Scomparsa icone interfaccia

Assistenza tecnica installazione software e configurazione hardware
Rispondi
grinass
Messaggi: 9
Iscritto il: 04/12/2009, 11:56

Scomparsa icone interfaccia

Messaggio da grinass » 03/02/2012, 20:03

Salve.
Ho installato la versione 9.2.1 di pro_sap e mi sono accorto che l'interfaccia grafica ha qualche problema e in particolare ho notato 2 cose:
1) le icone presentano uno sfondo nero che le rende poco leggibili. La cosa è resa ancora più strana dal fatto è che non sono tutte cosi. ad esempio quelle dalla sezione Vista della ribbon :evil: sono normali eccetto le icone "grandi" Vista e Grafica.
2) alcune icone spariscono completamente, ad esempio quelle di annulla e ripristina. Questo problema è assai più grave del precedente poiché non consente un utilizzo agevole del sw.

Ho provato a disinstallare completamente il sw, ma non è cambiato nulla. :cry:
Per maggiori informazioni il sw lavora su un p4 3gHz con 2Gb di ram e Win XP sp3, ma non credo che tali caratteristiche siano un limite poiché il problema non si presenta su una macchina gemella di un collega dove tutto funziona egregiamente.

Cosa suggerite?

-------------------------
EDIT

Problema risolto. Era l'antivirus che non aveva riconosciuto il programma come sicuro.
tnk.

toto83
Messaggi: 27
Iscritto il: 02/06/2012, 10:23

Re: Scomparsa icone interfaccia

Messaggio da toto83 » 02/06/2012, 11:41

io ho lo stesso tipo di problema e non riesco a risolverlo,
ho modificato le impostazioni dell'antivirus ma rimane tale e quale

davide308
Messaggi: 133
Iscritto il: 05/02/2011, 12:31

Re: Scomparsa icone interfaccia

Messaggio da davide308 » 04/06/2012, 21:20

portatile o fisso?

toto83
Messaggi: 27
Iscritto il: 02/06/2012, 10:23

Re: Scomparsa icone interfaccia

Messaggio da toto83 » 05/06/2012, 18:09

portatile
win xp

davide308
Messaggi: 133
Iscritto il: 05/02/2011, 12:31

Re: Scomparsa icone interfaccia

Messaggio da davide308 » 05/06/2012, 22:14

sia con alimentatore che batteria?

toto83
Messaggi: 27
Iscritto il: 02/06/2012, 10:23

Re: Scomparsa icone interfaccia

Messaggio da toto83 » 06/06/2012, 7:53

si in qualsiasi condizione lo uso..ho provato anche più volte a installare il software ma è sempre la stessa cosa

Avatar utente
apreviati
Amministratore
Amministratore
Messaggi: 265
Iscritto il: 04/12/2008, 11:54

Re: Scomparsa icone interfaccia

Messaggio da apreviati » 06/06/2012, 10:31

Che scheda video avete? Può darsi che sia un problema di aggiornamento dei driver della scheda video o di profondità del colore in windows. Se mi fornite più informazioni provo a replicare il problema. Saluti
2S.I. Software e Servizi per l’Ingegneria S.r.l.
Geom. Alessandro Previati

toto83
Messaggi: 27
Iscritto il: 02/06/2012, 10:23

Re: Scomparsa icone interfaccia

Messaggio da toto83 » 09/06/2012, 8:58

la situazione è questa..
e si verifica solo su questo portatile..
Allegati
Immagine1.JPG
Immagine1.JPG (77.55 KiB) Visto 5208 volte
Immagine.JPG
Immagine.JPG (71.84 KiB) Visto 5208 volte

Avatar utente
apreviati
Amministratore
Amministratore
Messaggi: 265
Iscritto il: 04/12/2008, 11:54

Re: Scomparsa icone interfaccia

Messaggio da apreviati » 11/06/2012, 12:09

Confermo quindi che si tratta della profondità di colore impostata a 16 bit.
Per eliminare il problema impostare una profondità di colore di almeno 32 bit.
Immagine.jpg
Immagine.jpg (56.76 KiB) Visto 5193 volte
2S.I. Software e Servizi per l’Ingegneria S.r.l.
Geom. Alessandro Previati

Rispondi